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Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



H a r d w a r e  O v e r v i e w

1. ADF – Automatic Document Feeder.

2. PCP – Printer Control Panel.

3. Exit Tray.

4. Front Panel.

5. Tray 1/Bypass Tray.

6. Toner Collection Unit Door.

7. Tray 2 and 3.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



C o n t r o l  P a n e l  O v e r v i e w

1. Home Button

2. Reset and Sign In .

3. Help/Info and Clock information.

4.  Device Functions

5. Quick Copy Function

6. Swipe Between Screens

In order to use the device, first login and use your finger to tap on the device 
function you require. You can also swipe left or right to reveal additional 

device functions.

Third ScreenSecond Screen
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



R e g i s t e r  Y o u r  I D  C a r d

Tap your ID Card on the card reader 
located next to the Printer Control 
Panel. 

A message will appear saying that 
Papercut doesn’t recognise the 
card which is normal

Enter your Username & Password 
then tap OK and Login. 

PLEASE NOTE: This is usually the 
same Username and Password you 
use to log into your computer with. 

You are now registered and can use 
your ID Card to login at any device 
with Papercut Installed. 

1.

3.

2.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



L o g i n  W i t h o u t  Y o u r  I D  C a r d

If you have forgotten your ID Card
you can still sign in manually.

Tap Sign In on the Printer Control 
Panel. 

Enter your Username & Password 
then tap OK and Login. 

Use the device functions as needed. 

1.

3.

2.

p6

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



S e n d i n g  A  P r i n t

3.

To print a document click File>Print or Ctrl 
P on your keyboard.

Select one of the following print queues:

Limerick-Staff-PrintQ
Thurles-Staff-PrintQ
Limerick-Student-PrintQ
Thurles-Student-PrintQ

Click Printer Properties if you want to 
change printing preferences such as 
Duplex and Colour modes..

2. In the Printer Properties - Printing 
Shortcuts tab you can change: 

• Duplex Mode
• Tray Selection
• Paper size, 
• Paper type 
• Paper orientation

4.

Select the Colour tab to change the 
colour options.

1.

Click OK then Print.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



S e n d i n g  A  P r i n t  W i t h  S t a p l i n g

3.

To print a document, click File>Print or Ctrl 
P on your keyboard.

Select the print queue for Papercut then 
click Print.

Click Printer Properties if you want to 
change printing preferences such as 
Duplex and Colour modes..

2. In the Printer Properties - Printing 
Shortcuts tab you can change: 

• Duplex Mode
• Tray Selection
• Paper size, 
• Paper type 
• Paper orientation

4.

Select the Output tab then select the 
staple requirements from the drop 
down list. 

Please Note: You may not see all the 
staple options that are detailed in the 
image.

1.

Click OK then Print.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777
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1.

2.

3.

Click File>Print or Ctrl P then click 
on Printer Properties.

IMPORTANT:  Before creating a booklet from either your PC or the printer, make sure 
the paper in the printer tray is in the landscape orientation and the original is A4 in 
size. 

Select the Finishing tab then tick 
the option Print on Both Sides. 
Under Booklet Layout select Left 
Binding.

If applicable In the Output tab, 
select the Fold and Stitch from the 
drop-down menu.

PLEASE NOTE: A4 booklet = A3 paper size.
A5 booklet = A4 paper size.

P r i n t i n g  a  B o o k l e t  W i t h  F i n i s h e r  -  P C

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777
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B o o k l e t  M a k i n g  W i t h  F i n i s h e r  -  P C

4.

6.

In the Printing Shortcuts tab under 
Paper Sizes select:

A3 for A4 booklets or 
A4 for A5 booklets.

Click OK. Select how many copies 
you require then click Print.

5. If you’re printing an A4 booklet be 
sure to select Scale to Fit under the 
Effects tab. This will ensure the 
document is sized correctly.

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



P r i n t  R e l e a s e

Select Print Release from the home 
screen options.

Use Select All Jobs to print all print 
jobs.

Select Individual jobs using the Tick 
Box next to each print job.

Tap Print.

3.

2.
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Sign in using your ID Card1.

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



S c a n n i n g

Select Scan from the home screen 
options.

Change the Subject (Scan to Email 
only) and Filename.

Change Settings:
Duplex Mode
Orientation
Paper Size
File Type
DPI
Colour Mode

Tap Start to Send.

3.

2.
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Sign in using your ID Card1.

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



C o p y i n g

Select Copy from the home screen 
options.

Tap Sides or Colour/Black to 
change paper handling and colour 
settings then tap Copy.

Default Settings are 2-Sided and
Black and White.

3.

2.
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Sign in using your ID Card1.

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



The Options menu contents Copy 
Preferences and enhanced copy 
functions.

Tap Copy

Select Copy from the home screen 
options.

Quick Copy

Copy documents quickly using the 
default settings. Select the number 
of copies required then tap Copy.

4.

2.
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C o p y i n g

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



L o a d i n g  T r a y  2

Pull tray 2 out from the device.

Adjust the paper guides then 
place the paper in the tray. Make 
sure the guides rest on the paper.

Close the front cover.

1.

2.

3.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



L o a d i n g  T r a y  1

Tray 1 is located on the side of 
the device. Pull the tray down 
using the handle at the top.

Extend the tray to cater for larger 
paper sizes such as A3.

Extend the paper guides out

Place the paper in the tray 
making sure you don’t exceed 
the paper fill marker.

1.

2.

3.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



Move the guides inwards until 
they rest against the paper.4.

5. Print from Tray 1 by selecting 
Printing Properties > Printing 
Shortcuts > Paper Source > Tray 1
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L o a d i n g  T r a y  1

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



T o n e r  R e p l a c e m e n t

Pull the front cover of the device 
down to reveal the toner 
cartridges.

In the Message Centre, tap 
Supplies under the error Close 
The Front Door.

Tap the Eject Icon under the 
cartridge that needs       
replacing.

Unpack the new toner cartridge 
and recycle the old one. Visit:
https://www.hp.com/uk-en/hp-
information/recycling/ink-
toner.html for more information.

1.

2.

3.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



Move the cartridge back and 
forth a number of times to 
agitate the toner particles. 

Pull the orange tab at the end of 
the cartridge. 

Align the new cartridge with the 
slot and push it into the device.

Close the front cover.

4.

5.

6.
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T o n e r  R e p l a c e m e n t

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



T o n e r  C o l l e c t i o n  U n i t  -  R e p l a c e m e n t

Open the Toner Collection Unit 
(TCU) cover to the left of Tray 2.

Pull the TCU out of the device 
using the carry handles provided.

Place the new TCU in the slot and 
close the TCU cover.

Recycle the old TCU.

1.

2.

3.

Remove the new TCU from the 
box making sure you remove all 
its packing.
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PLEASE NOTE: A Toner Collection Unit (TCU) isn’t automatically ordered like a toner is. 
Please Click Here for instructions on how to order one through the Apogee Client Portal.

If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



Unpack the new TCU then pull the 
front cover down of the device.

Unclip the tabs tabs on each side 
of the TCU then remove gently 
from the device. 

Make sure it is kept upright so 
toner doesn’t spill out. Recycle the 
old TCU. 

Clip the new TCU into place 
making sure the tabs have been 
clipped into place.

1.

2.

3.

4. Close the front cover.

T o n e r  C o l l e c t i o n  U n i t  -  R e p l a c e m e n t
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



S t a p l e  C a r t r i d g e  R e p l a c e m e n t  -  T o p  S t a p l e r

Open the finisher door.

Please Note: Opening the staple 
door disables the stapler. 

Rotate the staple caddy wheel to 
bring the staple caddy to the front. 

Pull the staple caddy wheel gently 
to stabilise the caddy and pull out 
the staple assembly.

Important: Please retain the staple 
caddy for the new staple unit and 
recycle the old one.

1.

2.

3.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



4.

5.

6.

Remove the staple unit from the 
staple caddy by squeezing the 
sides of the staple unit then pull 
upwards.

Important: Please retain the staple 
caddy for the new staple unit and 
recycle the old one.

Place the new staple unit in the 
staple caddy. Seat the back of the 
unit in first the click the front into 
place. 

Insert the new staple unit into the 
device and close the cover.

S t a p l e  C a r t r i d g e  R e p l a c e m e n t  -  T o p  S t a p l e r
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



Open the finisher door.

Please Note: Opening the 
staple door disables the 
stapler. 

Pull the booklet unit out until it 
stops.

Grab the tab at the top of the 
unit and pull the staple caddy 
out of the finisher.

Important: Please retain the 
staple caddy for the new staple 
unit and recycle the old one.

1.

2.

3.

S t a p l e  C a r t r i d g e  R e p l a c e m e n t  –  B o o k l e t  S t a p l e r
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



Place the caddy on a flat 
surface. Remove the staple unit 
by securing the base of the 
caddy with one hand and 
pinching the unit at the blue 
points with the other.

Pull back the staple caddy to 
reveal the empty staple unit.

Pinch the staple unit and lift out 
of the staple caddy.

4.

5.

6.

S t a p l e  C a r t r i d g e  R e p l a c e m e n t  –  B o o k l e t  S t a p l e r
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
Portal: https://icthelpdesk.mic.ul.ie/web/selfservice/login
Tel: 061 774777 Ext: 4777



Place the new staple unit in the 
staple caddy as directed in the 
picture (A). Then close the 
staple caddy up (B). 

Place the staple caddy back in 
the booklet unit.

Slide back the booklet unit then 
close the Booklet Finisher door. 

7.

8.

9.
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S t a p l e  C a r t r i d g e  R e p l a c e m e n t  –  B o o k l e t  S t a p l e r
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
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M e s s a g e  C e n t r e  -  E r r o r s

The auto navigation feature assists in errors such as clearing jams by providing 
step by step instructions on the Printer Control Panel. 

When you complete a step, the printer displays instructions for the next step until 
you have completed all steps in the procedure. 

This error doesn’t affect the 
function of the device and is 
known as an advisory error. 
Examples are low toner or paper 
has run out.

This error does stop the device 
from operating. Examples are 
paper jams or toner has ran out. 

If there is a paper jam, the device 
will provide instructions on how to 
clear the jam in a handy step-by-
step animation.
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If you’re experiencing any printer issues, login to our service portal or call for assistance. 
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